AniMap Historical Atlas-County BoundriesEdit This Page

From FamilySearch Wiki

AniMap Historical Atlas of County Boundaries [1]

ANIMAP is a commercial software program created by Adrian Ettlinger and distributed by The GoldBug (www.goldbug.com).

Animap is available for use free at many of the Family History Centers.

ANIMAP is a software program that shows the county in which a city/town in the United States was located in any specific year. Many cities and towns have been located in more than one county, or even state, at different points in time. It is essential to know the county and state in which a town was located at the time of a birth, marriage or death to know where the record is located. 

ANIMAP shows the changes in the year the change was made.

Directions for using the AniMap program in the Family History Library:

Start ANIMAP by going to the Family History Library (Patron) desktop | Find Ancestors | Databases on the Network | Animap – U.S. place name database

From the “Welcome to Animap” screen and select the desired state. To change to another state select File menu | Open | select the new state.

Locate the year when a county was created
Once the state is selected a map of the state is displayed with these objects and information:
The year of the map displayed on the top line of the screen
The map with the current counties outlined, with a two letter code for the county name
A box listing the County Codes
Each map also includes a narrative box which lists all the changes affecting county boundaries since the previous map
GOTO>> - a box that displays the years for which maps are available for that state. Scroll up or down and double click the year to see the map for that year.
RESTART – resets the display to the oldest map
BACK – moves back through time one map at a time
NEXT - moves forward through time one map at a time.
RUN – displays the maps in sequence.
REV – goes backward through time with the maps
FWD – goes forward through time with the maps
1, 2, 3, and Q control the RUN speed with 1, 2, and 3 the number of seconds between maps and Q for quick. Click the number or Q to select the speed
FLASH – moves back one map in time, pauses, then moves forward to the original map, continues showing these two maps until STOP is clicked.
STOP – stops both RUN and FLASH.
Go through the maps until you find the first occurrence of the county desired and note its creation date as well as the county it was created from.

Locate towns, counties, cemeteries, schools, churches, or all, in a selected state.
File menu | Open – select a state and decide on the location to search
Options menu | SiteFind | Select Search menu | By Name
Type in the Place and/or County
Click the option wanted (cemeteries, schools, churches, places or all)
Click OK

Plot points on the map
Select the desired state, select the Options menu | click SiteFind. An alphabetized list of the sites, counties, latitudes and longitudes will be displayed.
Move up and down the list, using the Arrow keys or Page Up/Page Down (the scrollbar does not work) until the desired site is located.
Double click the desired site; it will be placed in a “pluck” box which will be used later to “plot”. Close the “pluck” box and repeat these steps for all the sites that are to be plotted
Close SiteFind | select Options menu | Plot
The list of “plucked” sites will be displayed.
Double click each one to be plotted.

Measure distance between 2 points
Plot a site using the above method as a starting point.
Select Options menu | Measure Mode
Right-click and place the circle over the starting site then left click to set the circle; this will place a Miles box in the narrative box.
Right-click again, as the circle is moved, the distance in miles between the two circles is displayed in the Miles box.
Left click to set the circle.

Change color and shape of markers
The shape and color of the site marker can be changed before plotting it.
Select Options menu | Markers
Click the circle below the shape of the marker to select it
Click squares below “Color” to toggle colors
Click OK | Plot a site and it will be plotted in the chosen color

Show latitude/longitude
Options menu | Show Latitude/Longitude
Select Degree or Decimal
Right-click on the map of the state | a circle appears and a Latitude/Longitude box appears in the narrative box
As the circle is moved, the Latitude/Longitude of its current position is displayed in the box
At the desired location, right click to set the location

Overlays
Select Overlays menu | select Import
Click the drop down arrow next to Import. Click several times to select type of overlay
Click the squares below “Color” to toggle colors
Click OK

Print a large map (map only)
Select File menu | Printer Setup | Finishing | select Landscape | OK
File menu | Print | select Map on screen | OK

Export for use in another program
Select File | Export | Map to .bmp | OK
In the Export window it will display “Map exported to IDxxxxxxx,bmp”. Write down this file name.
The file is saved in the folder: C:\ANIMAP\Export. Press Windows+”E” (the Flag key+”E”) and go to the Export folder to get the file.

Animap Exercise

• From Find Ancestors tab on the Library Desktop, click on Databases on the Network.
• Double-left click on Animap
• Double-left click on the State that you wish to search (Idaho)
• Note that it opens to the earliest date for the area (Idaho 1848)
• Click on Run and watch for about 20-30 seconds. Observe what is happening.
• Click on Stop. – Study the map – Boundary changes made are noted in the upper right hand corner. Click on Next and Back and Flash to get a feel for what these do.
• Double click on the most recent date in the listing. This takes you to the last boundary change reported in this program. (Idaho is 1965.)
• Left click on the Options button in the upper left corner. – Study the drop-down list.
• Left click on Sitefind. – The sites are listed alphabetically. Using the <PgDn> option at the top of the screen (or the page down and page up keys), you can move through the list of sites. You can also click on Go To on the menu bar (top left). Type the first two characters in the box provided and press the Enter key. This takes you to the place in the list near your site. Select your site and proceed.
• When you find your selected site, double click on the site (ID –Arco) and see the State, City, County, Latitude and Longitude in a box. You have Plucked this location to Plot.
• X out of SiteFind.
• Click again on Options and then click on Plot and look at the box that appears titled Plot – Available Records.
• Double click on the location, etc., in the box that you want to plot on the map. This adds the name of the site and a mark of your choosing for the location of the site. Markers can be changed by clicking on Options, Markers, and choosing the symbol you want used.

What county was Arco, Idaho in during 1860? Spokane County, Washington
What county was Arco, Idaho in during 1891? Alturas County, Idaho
What county was Arco, Idaho in during 1911? Bear Lake County, Idaho
What county was Arco, Idaho in during 1965? Butte County, Idaho

It is important to note that a person could have been born in Spokane County, Washington in 1860, married in 1891 in Alturas County, Idaho and died in 1911 in Bear Lake County, Idaho and all three of these events could have taken place in the same house. The records for these three events could be in three different counties. This is one of the values of AniMap.

Clear Arco off the map by double clicking on the name.
Go back to 1965 by double clicking on “1965”. Make sure that 1965 appears at the top of the map. The year at the top of the map is the year the program is displaying.

Click on Options and then left click on SiteFind.
Click on Search at the top of the SiteFind window.
Click on By Name and put Arco in the box. Click the button for places, and click OK. This will take you directly to Arco. Double click on Arco, Idaho, then X out and plot as done before.
• Locate a cemetery – Click on Options, Click on SiteFind, Click on Search and Click on By Name.
• Click on the button by Cemeteries and add Idaho’s State abbreviation (ID) in the state box. Click on OK, and all cemeteries in the state will be listed. It appears that by entering a state abbreviation you could search for cemeteries in another state, but it will not work. Since you previously selected Idaho, that’s the only state abbreviation that will work. So why do we even have to enter it? (Ask the programmer.) If you know the name of the cemetery, you can put it in the blank spaces and click OK and only that cemetery will come up on the list. You can list schools just as you have done with cemeteries – Try it. X out and plot them like we did above.
• Double Click on the last date for boundary changes in your state of interest (Idaho). This is the latest year on the menu of years on the bottom right of the screen. This will display the map as it is today.
• Click on Overlay in the upper left hand corner – note the box in the upper right hand corner that comes up.
• Click on Import in the box in the upper right hand corner.
• Click the up arrow box to the right of the word Import several times and note the options available.
• When Rivers and Streams shows up, click OK and see the plots for rivers and streams. To print the map full page, click File, Print, and click the full screen option, then OK.

Note: Hot keys
L: Latitude-Longitude, M: Mileage Mode, P: Plot List, Y: Overlay Menu
Note: “H” and “S” fields on the right side of SiteFinder
S = Source of the information C = Court house, S = School, W = Church,
H = Place of historic interest A= Abandoned, G = Ghost town, E = Cemetery
X = Historical catch-all with no evidence of past use R = Ruins I = Inundated

Note: Latitude - Longitude Tracking – Hot key “L”
Right click the mouse to show the Lat/Long of the cursor position. Left click the mouse to drop the marker at the desired Lat/Long.
Note: Measure mode – Hot Key “M”
Assume that you want the mileage from any site marked on the map. A right click will bring an anchor marker (ring with four arrows pointing outward). You can drop it with a left click on the marked site (Arco, Idaho). A right click will change the cursor to a destination marker (ring with four arrows pointing inward). Read the mileage between the points.


   NOTES: 

  1. LDS Family History Library, Missionary Reference Manual and Study Guide -US/Canada Zone; Jan 2008, pgs 62-65



 

Need additional research help? Contact our research help specialists.

Need wiki, indexing, or website help? Contact our product teams.


Did you find this article helpful?

You're invited to explain your rating on the discussion page (you must be signed in).

  • This page was last modified on 29 July 2013, at 01:25.
  • This page has been accessed 2,874 times.